Invalid configuration for device ‘0’

Geçtiğimiz hafta sonu VMware ESXi™ 5.5 Update 2 | 09 SEP 2014 | Build 2068190 versiyonunu VMware ESXi™ 5.5 Update 3a | 6 OCT 2015 | Build 3116895 yüklsetirken  yaşadığımız sorunlardan bahsedeceğim. ortamda 5 adet esxi host bulunmaktaydı tek tek hostları maintenance moda alıp updateleri geçmeyi planlıyorduk öncesinde hostlarda bulunan sanal makinaları uygun bir şekilde diğer hostlara dağıtırken vcenter sunucusunda kısa süreli bir erişim sıkıntısı meydana geldi.

 

vcenter ‘in network kartını düzenlerken aşağıdaki gibi bir hatayla karşılaşmaktaydık.

Enabling a virtual NIC for a virtual machine in a vDS portgroup after a storage migration fails with the error: Invalid configuration for device ‘0’ (2014469)

 

bunun üzerinde  vcenter’in bulunduğu hosta  ssh ile bağlanarak aşağıdaki komutlar çalıştırılmıştır ve sorun çözülmüştür.

 

/etc/init.d/hostd restart

/etc/init.d/vpxa restart

 

kaynak : http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2014469

15 yılı aşkın bir süredir Bilgi Teknolojileri sektörünün içerisindeyim.
Bilişim sektörü ile alakalı farklı eğitimler sertifikalar edinerek bu sektör içerisin de son 12 yıldır profesyonel olarak çalışmaktayım.
Yeditepe Üniversitesi Makine bölümü ve Eskişehir Üniversitesi işletme bölümü mezunuyum.
Bilişim sektöründe kurumsal firmalarda, pek çok farklı pozisyonlarda görev aldım.
Şuan Belbim A.Ş de Sanallaştırma Takım Lideri olarak çalışmaktayım.

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir